Jump to content
VPP Discord server Read more... ×
ClanVPP
Sign in to follow this  
BrainY.

NETGEAR - Wireless Router - Blocking MAC addresses?

Recommended Posts

Well as most of you know... I live on campus and I play with college internet (which sucks). But my roommates seem to connect EVERYTHING to the wireless (including phones). I don't really like it. So I was wondering if I could just block a couple devices that are connected. I have a NETGEAR WNDR3400 Wireless Router [url=http://www.netgear.com/home/products/wirelessrouters/high-performance/wndr3400.aspx:1x1pyi9g](LINK)[/url:1x1pyi9g]. I only want to disable their wireless for the phones without them knowing about it. I'll just say "it doesn't work". But I have a problem... I have no clue how do this. Can anyone help me? I used QoS and put my computer on Priority Highest already. Does that really help if I would put the others on lowest? :D

Share this post


Link to post
Share on other sites
You should be able to do MAC filtering on a SOHO router by having an "allow only" list of MAC's, as opposed to "deny these MAC's" type of list. Is there a page in the setup on your Netgear that shows you what devices are connected? You can use that list to parse out, say for example, laptops that are OK to connect, then just add those MAC's to the Allowed list and then all the other devices such as phones, etc., will be filtered out. The QoS settings won't make a difference because there's just too many devices on a single wireless cell. Would you happen to know if the phones are connecting via G or N? If your wireless adapter supports it, you may be able just to use the 5.8GHz frequencies as this router is dual band. Most phones only use G and if too many devices are connected, will cause slowness on anything else running in the 2.4GHz G frequency ranges. You can work around this by having your PC only use the 5.8GHz so you won't be affected by the wireless "noise". Unfortunately, I don't have a laptop running windows so I can't point you to the right settings for trying to only use 5.8GHz on your wireless adapter. HTH

Share this post


Link to post
Share on other sites
Alright... What I did: I took their MAC addresses out of "Attached Devices". I went to the QoS setup and put the MAC Adresses in and put their priority on LOW. And I put my pc on HIGH. I hope that's gonna work some! I think this internet is bugged no matter what though.

Share this post


Link to post
Share on other sites
They won't figure it out. I put my own phone on LOW also and the internet runs fine :p But thats maybe cus Im not on it with my desktop XD. Ambient... Ill come to you if I need more info. Is there a way to make my wireless go a max speed tho? Yeah i have nothing that picked uo the 5.6 so I disabled it. I use a desktoo wired btw... :) If i play CS GO at 1 am.... Im in heaven.. 25 ping xD

Share this post


Link to post
Share on other sites
Ah, your desktop is wired. I thought you might've been using a laptop and were contending with the wireless or something. :P If you're wired and your campus' connection is decent, you should have consistent ping. Now, if your roommate is downloading massive amounts of tranny porn via torrents, that'll use up all your bandwidth LOL. The QOS then *might* help, since you're on wired.

Share this post


Link to post
Share on other sites
Lol Brainy...Leeching those bandwidthz. Coincidentally, I'm studying for a Cisco exam for QOS so I should be an expert...[url=http://www.cisco.com/en/US/i/200001-300000/220001-230000/220001-221000/220200.jpg:yzq1zw9r]I wish it was as easy as flipping PC A to "Highest" priority ;)[/url:yzq1zw9r]

Share this post


Link to post
Share on other sites
Here's what you can do, Which is what i have setup. Disable Broadcasting which only means is people cannot view your wifi. You'll have to enter the information manually and Idk but you have netgear but you should be able to set it if to only allow devices that are allowed access to your router. Just Disable the highlighted like I have there and people won't be able to see your wifi. The only thing is if they haven't disconnected after you applied this they'll still be connected to and will be able to gain access like a laptop, not ipods cause people usually turn off the wifi, so the best thing to do would be to unplug and replug back in. If that doesn't work set it to only the devices you allow for double security. [img:1ygbcbcl]http://i47.tinypic.com/23ramb9.png[/img:1ygbcbcl]

Share this post


Link to post
Share on other sites
I've been turning my WiFi off... But if they restart the router.. It goes back on :) I just pretend it's broken.... So sooner or later Ill turn it all the way off :D

Share this post


Link to post
Share on other sites
I know what you mean lol. But I mean.. thats how I do it now. There is a feature to turn of my wireless on the back of my router or through my panel.. i turn it off through my panel.. they think its broke.. but i just turn it off :p

Share this post


Link to post
Share on other sites
You enabled "internet access qos" right? Make sure you set the appropriate uplink bw. You can use a speedtest to figure it out. May be tricky at a college but they probably have a cap at some uplink rate. http://www.downloads.netgear.com/files/ ... UG2010.pdf see qos section then configure your apps with priority. not sure if you want to mess with it, but a lot of the SOHO routers can be flashed with an open firmware giving a lot better features and control. You just have to make sure your device is supported. probably more features than needed and may not be worth the effort. looks like the netgear qos built-in is decent so not a big deal http://www.dd-wrt.com/wiki/index.php/Su ... es#Netgear

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×